Alexander Palace Forum

Forum Announcements => Forum Announcements => Topic started by: Forum Admin on August 25, 2016, 02:04:08 PM

Title: We have FINALLY upgraded the Forum! (after 10 years!!)
Post by: Forum Admin on August 25, 2016, 02:04:08 PM
As you have probably noticed, the Forum looks a little different.  With HUGE Thanks to Cristian and Pallasart.  The entire database was backed up, so we lost nothing, and the Forum was upgraded to the newest  version of the software.

There are some new things, for example a newly approved user will have to "verify" being a person before their first post to prevent spam.

It will be a learning curve for all of us, myself included. So please do not hesitate to ask any question or report problems and glitches.

Again, HUGE THANKS to Cristian and the team at Pallasart Web Design.

FA
Title: Re: We have FINALLY upgraded the Forum! (after 10 years!!)
Post by: amelia on August 25, 2016, 05:23:43 PM
Huge thanks to you FA for making this forum so attractive. God bless you for all the joy this forum brings me and many...many...
Eva McDonald
(Amelia)
Title: Re: We have FINALLY upgraded the Forum! (after 10 years!!)
Post by: TimM on August 26, 2016, 07:03:37 AM
The new look is great  ;D
Title: Re: We have FINALLY upgraded the Forum! (after 10 years!!)
Post by: Ally Kumari on August 27, 2016, 01:46:22 AM
Im not sure if I see what the other see, because the forum to me looks bad now, like one of those free layout boards... Is this the right version or is something wrong with my settings?

(http://nd06.jxs.cz/092/517/0b2b89d6d2_103358397_o2.png)

I dont really care about the looks of the forum as long as there is the content, so Im not complaining or mind too much, but I do admit that before this place looked more professional....

In any case its great that nothing important was lost!
Title: Re: We have FINALLY upgraded the Forum! (after 10 years!!)
Post by: Forum Admin on August 27, 2016, 09:53:49 AM
That is the current new look.  Bob is designing a new larger logo to replace the old one, so there will be some cosmetic changes soon.  It was more important to make sure nothing was lost and upgrade the software, so those were the top priorities.  The look of the Forum was secondary and Bob will be making the change soon.

Title: Re: We have FINALLY upgraded the Forum! (after 10 years!!)
Post by: Dru on September 02, 2016, 01:58:03 PM
Hi all,

I don't know if this is related to the upgrade, but I'm having a bit of a technical issue: when I click on the button to insert a photo or a hyperlink, nothing happens, so I'm unable to post images (and I have a few good ones to share!).  Do you know what's going on?  Is anyone else having this problem?
Title: Re: We have FINALLY upgraded the Forum! (after 10 years!!)
Post by: Forum Admin on September 02, 2016, 02:58:34 PM
The buttons work for me, it puts in the code for the link or photo and you have to paste the link or location of the photo into the html codes.
Title: Re: We have FINALLY upgraded the Forum! (after 10 years!!)
Post by: Dru on September 02, 2016, 04:18:53 PM
Huh.  I wonder what I'm doing wrong.
Title: Re: We have FINALLY upgraded the Forum! (after 10 years!!)
Post by: Forum Admin on September 02, 2016, 05:31:30 PM
code for link: http://
code for photo: (http://)
Title: Re: We have FINALLY upgraded the Forum! (after 10 years!!)
Post by: Dru on September 06, 2016, 07:24:20 PM
Thanks, FA--I've got it now!
Title: Re: We have FINALLY upgraded the Forum! (after 10 years!!)
Post by: Laura Mabee on September 18, 2016, 03:32:34 PM
Nice new digs around here! Thanks for the hard work!