Author Topic: PMs that wont send.....Help!  (Read 45540 times)

0 Members and 1 Guest are viewing this topic.

Offline Forum Admin

  • Administrator
  • Velikye Knyaz
  • *****
  • Posts: 4643
  • www.alexanderpalace.org
    • View Profile
    • Alexander Palace Time Machine
Re: PMs that wont send.....Help!
« Reply #45 on: March 27, 2013, 01:50:36 PM »
To "Lady Domino" who put up a 1 star "awful" rating about Pallasart Web Design, for "bad customer service".  Pallasart built the forum, but I run it.  I am not am employee of Pallasart, and in fact, I do this as a free, unpaid volunteer.  If you don't like my answer, fine. But do NOT blame Pallasart for "bad customer service" when in fact you were never their customer!

You use this forum for FREE, run by me and not them.  That doesn't make you a 'customer' of Pallasart in any sense.  You actually have had no genuine experience AS a customer of Pallasart.  You were wrong and unfair to them with the Yelp review.

You do seem to be a sad and unhappy person, since the only reviews you put up on Yelp are ALL one star bitch fests, nothing seems to merit a good word from you.

I hope you apologize and re consider that Yelp review.

Offline The Test Card Girl

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: PMs that wont send.....Help!
« Reply #46 on: June 30, 2013, 09:14:27 PM »
the forum is set so you can't PM unless you have a certain amount of posts i think  - either five or ten.

Offline Forum Admin

  • Administrator
  • Velikye Knyaz
  • *****
  • Posts: 4643
  • www.alexanderpalace.org
    • View Profile
    • Alexander Palace Time Machine
Re: PMs that wont send.....Help!
« Reply #47 on: June 30, 2013, 09:29:30 PM »
You are BRILLIANT!  It took me a long time to find, but you were correct. There was a setting of five posts, which I have now changed to 1.