Author Topic: Is it just me, or had the board changed appearence?  (Read 12833 times)

0 Members and 1 Guest are viewing this topic.

Offline TimM

  • Velikye Knyaz
  • ****
  • Posts: 1940
    • View Profile
Is it just me, or had the board changed appearence?
« on: January 13, 2013, 09:55:27 PM »
The board seems to have been altered, or at least that is what it appears to me.  Anyone else seeing this?

I noted that the board was a lot slower than usual today, in fact, I couldn't get on for several hours.  I suspect a connection.
Cats: You just gotta love them!

Offline Forum Admin

  • Administrator
  • Velikye Knyaz
  • *****
  • Posts: 4665
  • www.alexanderpalace.org
    • View Profile
    • Alexander Palace Time Machine
Re: Is it just me, or had the board changed appearence?
« Reply #1 on: January 13, 2013, 10:45:04 PM »
We had some software issues regarding the server.  The problem is fixed, after hours of work on a Sunday by Walt our wonderful and dedicated IT guy.  The appearance should not be different, I don't see it.

historyfan

  • Guest
Re: Is it just me, or had the board changed appearence?
« Reply #2 on: January 13, 2013, 10:48:09 PM »
I do. The colours are lighter, among other things. I didn't have an issue getting on - maybe because I didn't try till this evening.

Offline ashanti01

  • Velikye Knyaz
  • ****
  • Posts: 1570
  • I love YaBB 1G - SP1!
    • View Profile
Re: Is it just me, or had the board changed appearence?
« Reply #3 on: January 13, 2013, 11:50:22 PM »
The board does appear different but I'm not having any issues with it, but I also didn't attempt to log in until this evening.

Offline edubs31

  • Velikye Knyaz
  • ****
  • Posts: 1014
    • View Profile
Re: Is it just me, or had the board changed appearence?
« Reply #4 on: January 14, 2013, 01:25:16 AM »
It's definitely different. I have viewed it today on my laptop, computer and phone. The site looks like it has been updated/reformatted. I assumed this was intentional and I simply had missed an announcement about it.

It's just as easy to use as before but I don't like how the top AP banner isn't centered. The right portion of the banner has a little logo and then says "simple machines forum". Did your IT guy perhaps accidentally change the look of the site while updating something simpler and more basic?
Once in a while you get shown the light, in the strangest of places if you look at it right...

Offline Forum Admin

  • Administrator
  • Velikye Knyaz
  • *****
  • Posts: 4665
  • www.alexanderpalace.org
    • View Profile
    • Alexander Palace Time Machine
Re: Is it just me, or had the board changed appearence?
« Reply #5 on: January 14, 2013, 09:13:58 AM »
Nothing looks different here on our end. The AP banner is perfectly centered, I see no "simple machines forum" either. Nor do the IT guys.  It may be because you are using an older browser??

Offline edubs31

  • Velikye Knyaz
  • ****
  • Posts: 1014
    • View Profile
Re: Is it just me, or had the board changed appearence?
« Reply #6 on: January 14, 2013, 10:14:38 AM »
Very strange FA.

As I mentioned I've logged on using three different computers. A Mac, a PC and my phone. All of which show the same thing. The older browser logic would make sense as the website now looks like what I would imagine an older version from years past.

It's still perfectly functional. The only thing now missing that I'm not happy with is at the very top there is no indication of PMs and whether I've received any since my last visit. I have to physically click on the 'My Messages' tab below to check. Not a big deal of course.

Something must be up though. No way all of us would be making the same mistake. I'd like to hear from others who are experiencing the same issue.
Once in a while you get shown the light, in the strangest of places if you look at it right...

Offline Forum Admin

  • Administrator
  • Velikye Knyaz
  • *****
  • Posts: 4665
  • www.alexanderpalace.org
    • View Profile
    • Alexander Palace Time Machine
Re: Is it just me, or had the board changed appearence?
« Reply #7 on: January 14, 2013, 10:24:53 AM »
We use Firefox here.  It's fine in Firefox. I suggest for the time being, use Firefox... HOWEVER I replicated the issue by switching to Safari, and I see what you see. Sent that to the IT guys and hope we can fix it today. Sorry for the inconvenience but THANKS for alerting me to it.

I have them on it.

Offline Helen

  • Knyaz
  • ****
  • Posts: 776
    • View Profile
Re: Is it just me, or had the board changed appearence?
« Reply #8 on: January 14, 2013, 10:25:22 AM »
The site looks different on my computer, too. This "simple machines forum" has slightly different colours, the number of personal messages is not shown anymore, and the "Last post by" information for each section in the right column seems formatted in a slightly different way.
"The Correspondence of the Empress Alexandra of Russia with Ernst Ludwig and Eleonore, Grand Duke and Duchess of Hesse. 1878-1916"
"Grand Duke Ernst Ludwig and Princess Alix of Hesse and by Rhine in Italy - 1893"
"Ludwig IV, Grand Duke of Hesse and by Rhine - Gebhard Zernin's Festschrift"

Offline Helen

  • Knyaz
  • ****
  • Posts: 776
    • View Profile
Re: Is it just me, or had the board changed appearence?
« Reply #9 on: January 14, 2013, 10:27:55 AM »
Our messages crossed one another, I guess.
Both Internet Explorer and Opera present the forum with a changed appearance, although the site functions properly.
"The Correspondence of the Empress Alexandra of Russia with Ernst Ludwig and Eleonore, Grand Duke and Duchess of Hesse. 1878-1916"
"Grand Duke Ernst Ludwig and Princess Alix of Hesse and by Rhine in Italy - 1893"
"Ludwig IV, Grand Duke of Hesse and by Rhine - Gebhard Zernin's Festschrift"

Jen_94

  • Guest
Re: Is it just me, or had the board changed appearence?
« Reply #10 on: January 14, 2013, 10:30:00 AM »
Site looks different on my computer still, nothing like the usual layout!

Offline Forum Admin

  • Administrator
  • Velikye Knyaz
  • *****
  • Posts: 4665
  • www.alexanderpalace.org
    • View Profile
    • Alexander Palace Time Machine
Re: Is it just me, or had the board changed appearence?
« Reply #11 on: January 14, 2013, 10:34:37 AM »
Please use Firefox until we get the issue resolved.  It will be fine in Firefox, and Firefox is an excellent and free browser.

Offline Carolath Habsburg

  • Velikye Knyaz
  • ****
  • Posts: 4806
  • As seen on TUMBLR!
    • View Profile
    • Victorian & edwardian roleplay in spanish!
Re: Is it just me, or had the board changed appearence?
« Reply #12 on: January 14, 2013, 10:50:42 AM »
Last time i came it was different. Now, using Chrome its back, nice and blue as always :-)

Courtesy of Grand Duchess Ally

"...Пусть он землю бережет родную, А любовь Катюша сбережет....". Grand Duchess Ekaterina Fyodorovna to Grand Duke Georgiy Alexandrovich. 1914

Join the cause "We want an Ignore button

Offline Forum Admin

  • Administrator
  • Velikye Knyaz
  • *****
  • Posts: 4665
  • www.alexanderpalace.org
    • View Profile
    • Alexander Palace Time Machine
Re: Is it just me, or had the board changed appearence?
« Reply #13 on: January 14, 2013, 10:58:14 AM »
The issue should be resolved.  We had some problems with the database over the weekend.  When they fixed it, one of the settings was changed, so that the appearance changed for users who were not already logged in.  It seems to be fixed now for everyone.


Offline edubs31

  • Velikye Knyaz
  • ****
  • Posts: 1014
    • View Profile
Re: Is it just me, or had the board changed appearence?
« Reply #14 on: January 14, 2013, 11:14:54 AM »
The issue should be resolved.  We had some problems with the database over the weekend.  When they fixed it, one of the settings was changed, so that the appearance changed for users who were not already logged in.  It seems to be fixed now for everyone.

FA, yes I'm back to normal now too. I guess the computer equivalent of a 24-hour bug is all :-)

Thanks for keeping us in the loop!
Once in a while you get shown the light, in the strangest of places if you look at it right...